Centos

Jeff jlar310 at gmail.com
Thu Feb 5 09:53:54 CST 2009


On Thu, Feb 5, 2009 at 8:21 AM, Mad Unix <madunix at gmail.com> wrote:
> I installed OMSA on Centos 5.2
> I have done this
>
>  wget -q -O - http://linux.dell.com/repo/hardware/latest/bootstrap.cgi | bash
>  yum install srvadmin-all
>  srvadmin-services.sh  start
>
> Installed: srvadmin-all.i386 0:5.5.0-364
> Dependency Installed: srvadmin-base.i386 0:5.5.0-364 srvadmin-cm.i386
> 0:5.5.0-364 srvadmin-deng.i386 0:5.5.0-364 srvadmin-diagnostics.i386
> 0:5.5.0-364 srvadmin-hapi.i386 0:5.5.0-364 srvadmin-ipmi.i386
> 0:5.5.0-364.rhel5 srvadmin-isvc.i386 0:5.5.0-364 srvadmin-iws.i386
> 0:5.5.0-364 srvadmin-jre.i386 0:5.5.0-364 srvadmin-odf.i386
> 0:5.5.0-364 srvadmin-old.i386 0:5.5.0-364 srvadmin-omacore.i386
> 0:5.5.0-364 srvadmin-omauth.i386 0:5.5.0-364.rhel5 srvadmin-omhip.i386
> 0:5.5.0-364 srvadmin-omilcore.i386 0:5.5.0-364 srvadmin-rac3.i386
> 0:5.5.0-364 srvadmin-rac3-components.i386 0:5.5.0-364
> srvadmin-rac4.i386 0:5.5.0-364 srvadmin-rac4-components.i386
> 0:5.5.0-364 srvadmin-rac5.i386 0:5.5.0-364
> srvadmin-rac5-components.i386 0:5.5.0-364 srvadmin-racadm4.i386
> 0:5.5.0-364 srvadmin-racadm5.i386 0:5.5.0-364 srvadmin-racdrsc3.i386
> 0:5.5.0-364 srvadmin-racdrsc4.i386 0:5.5.0-364 srvadmin-racdrsc5.i386
> 0:5.5.0-364 srvadmin-racser.i386 0:5.5.0-364 srvadmin-racsvc.i386
> 0:5.5.0-364 srvadmin-racvnc.i386 0:5.5.0-364 srvadmin-storage.i386
> 0:5.5.0-364 srvadmin-storageservices.i386 0:5.5.0-364
> srvadmin-syscheck.i386 0:5.5.0-364 srvadmin-webserver.i386 0:5.5.0-364
> Complete!
> root at imail.sdc.com.jo[/download]0[Thu Feb 05] [15:02:02]>>
> srvadmin-services.sh  start
> DRAC4 probe: DRAC4 pci device not found[FAILED]
> Starting Systems Management Device Drivers:
> Starting dell_rbu:[  OK  ]
> Starting ipmi driver: [  OK  ]
> DRAC4 probe: DRAC4 pci device not found[FAILED]
> Starting Systems Management Data Engine:
> Starting dsm_sa_datamgr32d: [  OK  ]
> Starting dsm_sa_eventmgr32d: [  OK  ]
> Starting DSM SA Shared Services: [  OK  ]
> Starting DSM SA Connection Service: [  OK  ]
>
> the installation went ok, but the firmware shows the following
> Status: Non-Critical            Firmware version is out of date.
> Firmware Version        521S
> Minimum Required Firmware Version       522D
> Driver Version  Not Applicable
>
> How can I upgrade the firmware?
>

If you like automation, you can go here:

http://linux.dell.com/repo/firmware/

Or you can just go to support.dell.com and download a linux firmware
update program for the device in question.

-- 
Jeff



More information about the Linux-PowerEdge mailing list