OMSA on OpenSUSE 11.1 with PERC4/Di in PowerEdge 1850

Tino Schwarze linux-poweredge.lists at tisc.de
Thu Feb 5 08:59:22 CST 2009


Hi there, JFYI

I recently upgraded the first of our PE1850 servers to OpenSUSE 11.1 and
found that the storage component of OMSA did not work any more. (No
controllers were found.) I talked to Dell support and they said, they
didn't know about the issue yet and I should wait for OMSA 5.5.1 or 5.6.

So, for the time being, OMSA does not support the PERC4/Di (Module
megaraid_mbox) on OpenSUSE 11.1 (kernel 2.6.27.7-9-default).

I didn't bother downgrading the megaraid_mbox yet (it's a production
server). Everything used to work fine with 10.3 and I've got 11.0
servers as well.

HTH,

Tino.

-- 
"What we nourish flourishes." - "Was wir nähren erblüht."

www.lichtkreis-chemnitz.de
www.craniosacralzentrum.de



More information about the Linux-PowerEdge mailing list