OMSA 5.4 on SLES9

spass.haas at web.de spass.haas at web.de
Wed Sep 24 04:26:39 CDT 2008


Hi everyone,

I want to install Dell Open Manage 5.4 on a SuSE Linux Enterprise Server 9.

Upon starting the installion Script I get the following error:


# sh linux/supportscripts/srvadmin-install.sh --express

Server Administrator requires an OpenIPMI driver. Currently no OpenIPMI driver
modules for the running kernel are installed on the system. However, a
"sufficient" version of the OpenIPMI driver RPM is currently installed on the
system. OpenIPMI driver modules for the running kernel will be installed by
building and installing OpenIPMI driver modules using DKMS.

Error: Kernel source for the running kernel is not installed.
       Kernel source is required in order to build and install the OpenIPMI
       driver modules for the running kernel using DKMS.
       Please install kernel source by installing the "kernel-source"
       RPM that is applicable to the running kernel. Then execute this script
       again in order to get the OpenIPMI driver modules built and installed
       for the running kernel using DKMS.


The packages "kernel-source" and "openipm" (36.8.SLES9) are already installed. 

What can I do to get OMSA running?

Thanks for your help

Regards
Daniel
_______________________________________________________________________
Jetzt neu! Schützen Sie Ihren PC mit McAfee und WEB.DE. 30 Tage
kostenlos testen. http://www.pc-sicherheit.web.de/startseite/?mc=022220




More information about the Linux-PowerEdge mailing list