Connecting a External SAS enclosure to a Perc6/E

Patrick_Boyd at Dell.com Patrick_Boyd at Dell.com
Tue Sep 23 09:10:22 CDT 2008


The "--:--:" means that your enclosure isn't indicating the SAS Address
to SES mapping. 
Size of 0 and State of Failed indicates that the LUN is not responding
to SAS commands as expected. 

It sounds like your trying to attach a RAID Enclosure to a PERC card.
This really isn't a supported configuration. While I'm not positive that
the SAS 5/E would work better I would suggest trying that or some other,
straight SAS (i.e. no RAID card).

-----Original Message-----
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of Seth Mos
Sent: Tuesday, September 23, 2008 6:00 AM
To: linux-poweredge-Lists
Subject: Connecting a External SAS enclosure to a Perc6/E

Hello,

I am trying to connect a PowerEdge R805 with a Perc6/E add in board to a

Infortrend A24S-R2130 SAS array.

The link lights on the Perc6/E on the rear come on as well as on the 
Rear of the Infortrend unit.

I have created a LUN on the Infortrend A24S which is exported via 
channel0 on the rear which is connected to channel0 on the Perc6/E.

When I enter the Ctrl-R menu on the Perc6/E I see no unconfigured disks.
When I got the PD Mgmt page in the Ctrl-R bios I see only the following 
entry:

Drive	ID	Vendor	Size	Type	State	DG
--:--:	17	IFT	0	SAS	Failed	

On the right of this in the info box it correctly displays the Product 
ID A24S-R2130, revision 361B, Write Cache N/A, Smart Status No error, 
Operation None.

Can anyone explain what is going wrong here?

Kind regards,

Seth Mos

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list