RHEL4Update7 + EMC PowerPath iscsi = Kernel Panic ?

Robert von Bismarck robert.vonbismarck at vtx-telecom.ch
Thu Sep 18 06:50:28 CDT 2008


Hi,
 
Have you reinstalled PowerPath with the latest version after the upgrade to RH4u7 ? We found out the hard way, that you can have real problems if you don't update powerpath after a kernel upgrade.
 
Cheers,
 
Robert
 



________________________________

	De : linux-poweredge-bounces at dell.com [mailto:linux-poweredge-bounces at dell.com] De la part de Florent Gilain
	Envoyé : jeudi, 18. septembre 2008 12:59
	À : linux-poweredge at dell.com
	Objet : RHEL4Update7 + EMC PowerPath iscsi = Kernel Panic ?
	
	

	Hello all,

	 

	I'm trying some test on a new cx4-240 and cx4-480 with a RHEL4 x64 server running update 7 trying to connect the CX using iscsi...but we get kernel panics with powerpath installed.

	 

	Has anybody a solution ? RedHat seems to have broken API between update 6 and 7 for RHEL4..isn't it ?

	 

	Florent

	 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20080918/f52e3dba/attachment.htm 


More information about the Linux-PowerEdge mailing list