Servers unable to connect to their own DRAC

Matthias Saou thias at spam.spam.spam.spam.spam.spam.spam.egg.and.spam.freshrpms.net
Tue Sep 9 08:55:15 CDT 2008


Hi,

I'm pretty sure many on this list are familiar with this limitation :
Servers can't seem to connect to their own BMC or DRAC IP address.
I'm still not sure what the reason for this is, but so be it.

What I really don't understand, though, is that when using a DRAC with
its dedicated RJ45 port and not shared on the server's NIC1, things
still don't work.

Since the DRAC is supposed to be physically separate from the rest of
the server, I really don't understand how this setup can't work. I've
tried forcing the DRAC MAC address to the NIC1 interface with no luck.

Does anyone know of a fix or workaround? Or the reason for all this?

The problem here is not to get the serial console or reboot the server,
it's for IPMI monitoring from the server itself.

Matthias

-- 
Clean custom Red Hat Linux rpm packages : http://freshrpms.net/
Fedora release 9 (Sulphur) - Linux kernel 2.6.25.11-97.fc9.x86_64
Load : 0.12 0.20 0.40



More information about the Linux-PowerEdge mailing list