Perc 4/Di, OMSA 5.4 on 2.6.26 not seeing controller

System Administrator admn.matrix at gmail.com
Wed Sep 3 20:59:23 CDT 2008


I find the following website useful for the Debian users on PE server:

http://lazorsoftware..com/2008/05/dell-openmanage-server-administrator.html

I hope one day Dell provides support for Linux Debian/Ubuntu distribution.

On Wed, 3 Sep 2008, Dan Reagan wrote:

> Hi,
>
> I've just installed a current Debian 'unstable' on a PE2850 and my OMSA
> install (download from Sara) isn't seeing the raid controller. I noticed
> a similar question in the archives from August 5th but can't seem to
> find an answer listed (if there was one).
>
> Some details:
>
> It's using the megaraid_mbox and megaraid_mm which appears to work just
> fine as a driver (I can use the disk at least, I haven't done any
> benchmarking yet). I can see the chassis and system information in
> omreport. The system bios and controller firmware are up to date. I've
> run both the stock Debian kernel and a custom 2.6.26.3 both with the
> same result. I have tried both 5.3 and 5.4 versions of OMSA, both with
> the same result.
>
> I suspect that I'm either missing a simple fix or there is a known
> problem that I'm also not finding ;')
>
> Any help would be much appreciated.
>
> Thanks,
>
> Dan
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
>



More information about the Linux-PowerEdge mailing list