Perc3 and OpenSuSE 11

Jeff Quinn jq at msu.edu
Wed Sep 3 14:28:21 CDT 2008


Thanks for the response.
AppArmor was running, but isn't running now.  No change in status and still
can't start percsnmp.  
 
Any other ideas?
 
-Jeff
 
 
From: Patrick_Boyd at Dell.com [mailto:Patrick_Boyd at Dell.com] 
Sent: Thursday, August 28, 2008 4:03 PM
To: jq at msu.edu; linux-poweredge at lists.us.dell.com
Subject: RE: Perc3 and OpenSuSE 11
 
Shared memory can be a security issue. so it wouldn't surprise me if
AppArmor or something is disabling it.
 
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of Jeff Quinn
Sent: Thursday, August 28, 2008 1:00 PM
To: linux-poweredge-Lists
Subject: Perc3 and OpenSuSE 11
 
I  have a Poweredge 2650 connected to a disk shelf.  When I was running SuSE
10.2, percagent, percsnmpd etc. were running fine.  I recently upgraded to
SuSE 10.3 and the perc stuff isn't working anymore.  
 
The following rpms are installed:
percsnmp-4.09-1
dellmgr-5.31-0
megamon-4.0-0a
 
Now, in /var/log/messages, I'm getting the following, about once a minute:
 
-------------------
Aug 28 13:48:45 <server> MegaRAID SNMP AGENT: Error in getting Shared
Memory(percmain)
-------------------
 
When trying to start percsnmpd, I get the following:
 
-------------------
Starting Dell PERC SNMP AgentDell PERC SNMP Agent Ver 4.09 (Jan 29, 2003)
Started
No adapters found
 
Dell PERC SNMP Agent has been stopped
-------------------
 
Would the shared memory error be indicative of something SuSe 11 is doing?
Any idea what I could do to get percsnmp running again?
 
Thanks,
-Jeff Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20080903/983c54bf/attachment-0001.htm 


More information about the Linux-PowerEdge mailing list