Perc 4/Di, OMSA 5.4 on 2.6.26 not seeing controller

Dan Reagan linux-poweredge at bytewrangler.com
Wed Sep 3 14:18:15 CDT 2008


Hi,

I've just installed a current Debian 'unstable' on a PE2850 and my OMSA 
install (download from Sara) isn't seeing the raid controller. I noticed 
a similar question in the archives from August 5th but can't seem to 
find an answer listed (if there was one).

Some details:

It's using the megaraid_mbox and megaraid_mm which appears to work just 
fine as a driver (I can use the disk at least, I haven't done any 
benchmarking yet). I can see the chassis and system information in 
omreport. The system bios and controller firmware are up to date. I've 
run both the stock Debian kernel and a custom 2.6.26.3 both with the 
same result. I have tried both 5.3 and 5.4 versions of OMSA, both with 
the same result.

I suspect that I'm either missing a simple fix or there is a known 
problem that I'm also not finding ;')

Any help would be much appreciated.

Thanks,

Dan



More information about the Linux-PowerEdge mailing list