Array controller failed. Any hope?

Zembower, Kevin kzembowe at jhuccp.org
Fri Jun 27 11:03:13 CDT 2008


I just tried to reboot my Dell PE 2450, service tag 3DKF30B (I know, I
know. 8 year old server. Should have been retired...) after a kernel
update. I noticed that it didn't go down all the way. The last messages
I remember from the console were "All processes killed", "Preparing to
power down" and "Trying to sync RAID devices." That last message stayed
on the screen for 10 minutes without any disk activity lights, so I
thought it was either hung, or that this server doesn't power-off
correctly.

After 10 minutes, I turned the power off and tried to restart it. It
stalls on the first page of power-on diagnostics with:
  Waiting for Array Controller #0 to start...
  Fatal Error: Controller monitor failed
  Array Controller not started.
  Press any key to continue.

Pressing any key shows:
  <Ctrl><A> Disabled
  BIOS not installed
  Adaptec AIC-7899 ...
  No Boot device available.

I've reseated all the boards and cables, but no joy. Can anyone suggest
what else I might try? I don't think that this is related to the kernel
upgrade, because it never even loads anything off of the hard disk.

I'm going to place a call to Dell technical support next. They've been
kind to me before talking to me about problems on servers that are out
of warrantee (yeah, yeah, this isn't the first time something like this
has happened to me with an old server). Anything else I should try?

And can you believe it, it's the day before I go on vacation out of
state for 8 days. Somebody hates me...

Thanks for any advice or suggestions.

-Kevin 


Kevin Zembower
Internet Services Group manager
Center for Communication Programs
Bloomberg School of Public Health
Johns Hopkins University
111 Market Place, Suite 310
Baltimore, Maryland  21202
410-659-6139 




More information about the Linux-PowerEdge mailing list