Migration from PE1855 to m600

Griesbach, Lutz lutz.griesbach at coremedia.com
Thu Jun 19 03:11:07 CDT 2008


Hy everyone,

We are setting up a new Blade Center and decided to image the old PE1855 machines and roll them back to the new m600 Blades. As long as the mptsas driver is in initrd this has worked out pretty good (I know, it's a dirty way, but reinstalling was no option here).

On a centos 4.4 Installation, I deinstalled the old OMSA packets via rpm and installed the new OMSA 5.4 via yum with DELL Repo. This also worked fine:

[root at ariadne etc]# rpm -qa | grep srvadmin
srvadmin-deng-5.4.0-231
srvadmin-hapi-5.4.0-231
srvadmin-storageservices-5.4.0-231
srvadmin-jre-5.4.0-231
srvadmin-omilcore-5.4.0-231
srvadmin-omacore-5.4.0-231
srvadmin-omhip-5.4.0-231
srvadmin-iws-5.4.0-231
srvadmin-syscheck-5.4.0-231
srvadmin-cm-5.4.0-231
srvadmin-ipmi-5.4.0-231.rhel4
srvadmin-base-5.4.0-231
srvadmin-webserver-5.4.0-231
srvadmin-storage-5.4.0-231
srvadmin-omauth-5.4.0-231.rhel4
srvadmin-isvc-5.4.0-231


But only the nagios chassis plugin works. If I try to check the storage, I get a warning:

[root at ariadne etc]# /usr/lib64/nagios/plugins/check_om_storage.pl
STORAGE: WARNING [ Ctrl 0 (SAS 6/iR Integrated is Non-Critical(Degraded)) ]

Why is the controller degraded? Any ideas?

Thanks



Lutz Griesbach
IT Administrator 

tel +49.40.325587.701
fax +49.40.325587.999

lutz.griesbach at coremedia.com 

CoreMedia
Ludwig-Erhard-Str. 18
20459 Hamburg, Germany
www.coremedia.com

CoreMedia AG
Executive Board: Sören Stamer (CEO), Dr. Klemens Kleiminger (CFO)
Supervisory Board: Prof. Dr. Joachim W. Schmidt (Chairman)
Trade Register: Amtsgericht Hamburg, HR B 76277
-------------------------------------------------------




More information about the Linux-PowerEdge mailing list