Need help with up2date for Dell Linux repository

Jason Nance jbnance at tresgeek.net
Tue Jun 17 22:01:36 CDT 2008


It might be because you are using csh (since you're using setenv instead of
export).  Have you tried using bash instead?

j


On 6/17/08 4:14 PM, "Le, Quang (NIH/NLM/LHC) [E]" <qle at mail.nih.gov> wrote:

> I am having problem of setup up2date for Dell Linux repository through
> Proxy server.   The setup hang at "Installing platform-specific
> repository RPM."  Below is the entire transaction:
> 
>  
> 
> [root at lexsrv2 /tmp]$ setenv http_proxy lhc-pub-proxy.nlm.nih.gov:3128
> 
> [root at lexsrv2 /tmp]$ wget -q -O -
> http://linux.dell.com/repo/hardware/bootstrap.cgi | bash
> 
> Downloading GPG key:
> http://linux.dell.com//repo/hardware/RPM-GPG-KEY-dell
> 
>     Importing key into RPM.
> 
> Downloading GPG key:
> http://linux.dell.com//repo/hardware/RPM-GPG-KEY-libsmbios
> 
>     Importing key into RPM.
> 
> Installing platform-independent RPM:
> dell-hw-indep-repository-1-15.noarch.rpm
> 
>  
> 
> Installing platform-specific repository RPM.
> 
> http://linux.dell.com/repo/hardware/mirrors.pl?osname=el4&basearch=i386&
> repo_config=$repo_config&dellsysidpluginver=$dellsysidpluginver
> 
>  
> 
> +++
> 
>  
> 
> I don't have setup problem with machines do not go through Proxy server.
> I also confirmed with security administrator that the Proxy server has
> the right domain and IP address for Dell.com.  I had verified with
> manual wget.
> 
>  
> 
> Thanks for your help,
> 
> Q. Le
> 
>  
> 
> 
> 
> !DSPAM:500,485829dd161342087218732!
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
> 
> !DSPAM:500,485829dd161342087218732!




More information about the Linux-PowerEdge mailing list