U160 or U320 with Adaptec 29320LPE on Dell PowerEdge, with Ubuntu Linux v8.04 (Hardy)?

Michael_Christensen2 at Dell.com Michael_Christensen2 at Dell.com
Mon Jun 16 02:31:35 CDT 2008


I guess some internal docs need updating then. 
Mike, sorry I missed it.

//Michael

-----Original Message-----
From: Fischer, Patrick 
Sent: 16. juni 2008 09:22
To: Christensen, Michael (Stockholm); linux-poweredge-Lists
Cc: mike.berkley at gmail.com
Subject: RE: U160 or U320 with Adaptec 29320LPE on Dell PowerEdge,with
Ubuntu Linux v8.04 (Hardy)?

It's wrong:

SCSI Controller Card 2032, LSI LOGIC => is also supported
PartnumbeR: MM052

So in a whole 2 controllers are supported for the PE2950 one PCi-x the
adaptec one and one PCI-e the lsi 2032.
So it doesn't play a role if you have the PCI-e version risers or pci-x
version risers in your pe 2950 because for both you can buy non raid
controllers.

-----Original Message-----
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of
Michael_Christensen2 at dell.com
Sent: Montag, 16. Juni 2008 09:11
To: linux-poweredge-Lists
Cc: mike.berkley at gmail.com
Subject: U160 or U320 with Adaptec 29320LPE on Dell PowerEdge,with
Ubuntu Linux v8.04 (Hardy)?

Adaptec 39320A is the only validated non-raid SCSI controller for a
PE2950. 

Dell part number: FP874
Part Description CRD,CTL,39320A,SCSI,ULD,PWREDG  
Functional Description Card, CTL, 39320A, SCSI, LEAD FREE, POWEREDGE  

Ubuntu is still not validated, so that in itself might be an issue.

//Michael




   3. U160 or U320 with Adaptec 29320LPE on Dell PowerEdge,	with
      Ubuntu Linux v8.04 (Hardy)? (Mike Berkley)

Message: 3
Date: Sat, 14 Jun 2008 22:25:19 -0700
From: "Mike Berkley" <mike.berkley at gmail.com>
Subject: U160 or U320 with Adaptec 29320LPE on Dell PowerEdge,	with
	Ubuntu Linux v8.04 (Hardy)?
To: linux-poweredge at dell.com
Message-ID:
	<c56937dd0806142225j503ae544wa1b8e9d89f3e9cb9 at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

If I understand correctly, the only SCSI card supported on newer Dell
PowerEdge servers (e.g. P1950III) is the Adaptec 29320LPE.

I tried using one of these cards with a U320 External RAID box.
Unfortunately, I kept getting kernel errors at U320 speeds.  In the
Adaptec BIOS, I had to reduce the channel speed to U160 before I could
get reliable performance.

I replaced the Adaptec 29320LPE with an LSI20320IE card, and am now
able to run the RAID unit at full U320 speed.

Are there special drivers from Dell to deal with the Adaptec 29320LPE?

There is a confirmed bug report on this issue filed at:

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/218903




_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list