Problems with network card

larry eastwind gkmcc2001 at yahoo.com
Sun Jun 15 22:12:20 CDT 2008


Me again. 
 Sorry to have to do two posts to reply to this. Bit of oldtimers going on here.
 
 I am using the 2.6.21.5-smp kernel
 
 I have also attached some other files.
 I was hoping these might also shed some light on my problem for a knowing person.
 
 I dumped the interupts from proc into the int file
 and the /proc/net/dev file into the devs file
 
 Debug is from the end of var/adm/debug and 
 messages is an extract from var/adm/messages

 Thanks again for looking at this for me
 
 regards
 gkmcc
 
 
"L.P.H. van Belle" <belle at bazuin.nl> wrote: Hi, 
 
first, tell us what server your using.
2) tell me the kernel version of your slackware 12.
3) boot with knoppix and do "lsmod' 
boot with slackware and do "lsmod" 
 
email the output of dmesg to the list.
 
then maybe we can help.
 
Louis


________________________________

 Van: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] Namens larry eastwind
 Verzonden: dinsdag 10 juni 2008 7:33
 Aan: linux-poweredge at dell.com
 Onderwerp: Problems with network card
 
 
 Hi guys. This is my first post on this forum :-) So here is my
problem. I have just got hold of this dell box and want to put my slackware
12 on it. 
 
 I have successfully booted knoppix on this box and checked my emails
- so hardware is not faulty. 
 
 I did a fresh install of slackware 12 in the box and although the
nic is seen and the irq is noted when the boot is taking place, when
everything is finished, the nic is not allocated any irq.
 
 I thought maybe the DVD I got was faulty, so I put a hard drive in
another box and did an install, no problem, can check my email.
 
 I thought maybe the on board nic in the dell was not fully supported
so I put a realtek into a pci slot, turned off the onboard nic, re-tested
with knoppix - still good, and went back to the slackware. Still not going.
I only get the default local host 127.0.0.1 when I do an ifconfig. When I do
any other searches for eth0 it says the card doesn't exist. As mentioned
above, the nic is detailed in var/adm/messages with its irq etc correct.
 
 Any suggestions?
 gkmcc
 
 
 





Animated Letters

       
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20080615/84d024b0/attachment.htm 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: debug
Type: application/octet-stream
Size: 3313 bytes
Desc: 2969254285-debug
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20080615/84d024b0/attachment.dll 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: devs
Type: application/octet-stream
Size: 446 bytes
Desc: 3547314746-devs
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20080615/84d024b0/attachment-0001.dll 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: ints
Type: application/octet-stream
Size: 717 bytes
Desc: 377556639-ints
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20080615/84d024b0/attachment-0002.dll 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: messages
Type: application/octet-stream
Size: 680 bytes
Desc: 2790657721-messages
Url : http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20080615/84d024b0/attachment-0003.dll 


More information about the Linux-PowerEdge mailing list