BMC Firmware Update causes 1950 to brick

Matt_Domsch at Dell.com Matt_Domsch at Dell.com
Wed Jun 4 16:48:52 CDT 2008


I'd avoid it until otherwise notified.  While I don't know specifically, those are posted long enough ago that I'm sure they have the same problem.

The engineers responsible for those packages are working on getting them removed from support.dell.com and fixed.

--
Matt Domsch
Linux Technology Strategist, Dell Office of the CTO
linux.dell.com & www.dell.com/linux

-----Original Message-----
From: Jens Dueholm Christensen [mailto:Jens.Dueholm at r-m.com] 
Sent: Wednesday, June 04, 2008 4:59 AM
To: linux-poweredge-Lists
Cc: Domsch, Matt
Subject: RE: BMC Firmware Update causes 1950 to brick

Hi Matt,

What about these?

http://support.dell.com/support/downloads/format.aspx?c=us&l=en&s=gen&deviceid=10515&libid=29&releaseid=R133888&vercnt=1&formatcnt=0&SystemID=PWE_1950&os=RHEL5&osl=EN&catid=-1&impid=-1

ie. BMC_CPLD_0828_A00.iso and BMC_CPLD_828_A00.exe ?

According to Karl Katzke's first post in this thread they have the correct date (9/27/06) and not 9/25/2006 as the 2 files from your link has.

I have just received a new PE1950 III, and was surprised still to see the urgent update that Karl warned about in the list (and I'm on a tight schedule, so I wont be testing the update to see if it bricks the PE1950 or not..).

Regards,
Jens Dueholm Christensen 
Business Process and Improvement, Rambøll Survey IT

-----Original Message-----
From: linux-poweredge-bounces at dell.com [mailto:linux-poweredge-bounces at dell.com] On Behalf Of Matt Domsch
Sent: 28. maj 2008 22:31
To: Karl Katzke
Cc: linux-poweredge at dell.com
Subject: Re: BMC Firmware Update causes 1950 to brick

On Tue, May 27, 2008 at 10:20:08AM -0500, Karl Katzke wrote:
> It took us a full week of finger pointing -- I would've felt lucky to get off with 10 hours! 
> 
> As far as I know, it's the BMC Core update, which is marked
> urgent. If you don't see this on your service tag, then don't worry
> about it. If you do see this on your service tag, then apply it to a
> non-essential machine first in order to test it. ;) As far as I know
> as of last Friday Dell was working to remove this update from their
> website.

http://support.dell.com/support/downloads/format.aspx?c=us&l=en&s=gen&deviceid=10515&libid=29&releaseid=R134819&vercnt=1&formatcnt=0&SystemID=PWE_2950&servicetag=&os=WNET&osl=en&catid=-1&impid=-1

is the problematic one, aka CPLD_831_A00.exe and CPLD_831_A00.iso.  It
should _not_ be applied to any PowerEdge x9xx III servers (the
refreshed, "Mark III" systems).  Yes, people are working to get this
fixed on support.dell.com.

Thanks,
Matt

-- 
Matt Domsch
Linux Technology Strategist, Dell Office of the CTO
linux.dell.com & www.dell.com/linux

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list