attaching the hosts to the SAN

Mad Unix madunix at gmail.com
Wed Oct 31 11:32:14 CDT 2007


I reinstaklled the correct one I hope, but still looking for another one
[root at linux1 qlafc-linux-8.01.00-4-install]# rpm -aq | grep kernel
kernel-xen-devel-2.6.18-8.1.15.el5
kernel-headers-2.6.18-8.el5
kernel-xen-2.6.18-8.el5



Installation will begin for following driver
    1: qla2xxx version: v8.01.00

Preparing...
##################################################

Kernel development package for 2.6.18-8.el5xen kernel is not installed.





On 10/31/07, Ben <bda20 at cam.ac.uk> wrote:
>
> On Wed, 31 Oct 2007, Mad Unix wrote:
>
> > the same effect, i done yum install kernel-devel
> >
> > [root at linux1 ~]# rpm -aq | grep kernel
> > kernel-headers-2.6.18-8.el5
> > kernel-xen-2.6.18-8.el5
> > kernel-devel-2.6.18-8.1.15.el5
>
> 2.6.18-8.el5    does not match  2.6.18-8.1.15
> (kernel-xen)                    (kernel-devel)
>
> Get the right version of the kernel-devel package to match your running
> kernel or install the right kernel to match your kernel-devel package and
> reboot into it.
>
> I'm guessing that's the problem.
>
> Ben
> --
> Unix Support, MISD, University of Cambridge, England
> Plugger of wire, typer of keyboard, imparter of Clue
>         Life Is Short.          It's All Good.
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
>



-- 
madunix
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20071031/87b4140e/attachment.htm 


More information about the Linux-PowerEdge mailing list