java plugins

Mad Unix madunix at gmail.com
Wed Oct 31 01:11:08 CDT 2007


I have the following problem am trying to add the java plugins to my browser
firefox each time i keep getting the following message

"The minimum Java plugin version required is 1.4.2_01. Due to a security
vulnerability reported with Java plugin versions prior to 1.4.2_11b01, it is
highly recommended that you install Java plugin version 1.4.2_11b01 or
higher.
Please refer to the Navisphere Manager Release Notes for the supported
versions of the Java plugin.
Install the Java plugin from the link below to continue.
download plugin"

I have downloaded and install the JRE but still no response any help?
here is my java version

[pons at linux1 bin]$ pwd
/usr/java/jre1.6.0_03/bin
[pons at linux1 bin]$ java -version
java version "1.4.2"
gij (GNU libgcj) version 4.1.1 20070105 (Red Hat 4.1.1-52)

Copyright (C) 2006 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
[pons at linux1 bin]$ ./java -version
java version "1.6.0_03"
Java(TM) SE Runtime Environment (build 1.6.0_03-b05)
Java HotSpot(TM) 64-Bit Server VM (build 1.6.0_03-b05, mixed mode)

-- 
madunix
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20071031/d519111b/attachment.htm 


More information about the Linux-PowerEdge mailing list