A18 update for PERC 4eDi, any experience?

J. Epperson Dell at epperson.homelinux.net
Tue Oct 30 08:05:56 CDT 2007


Can anyone verify that the A16 (LSI v.5A2D) update for the PERC 4e/Di in
the 2850 is safe for production?  It's on the "Product and Driver Update"
for week ending 10/28, but there's a tech here this morning replacing most
of a 2850 who says he installed it at another site last week and was then
told that he should have used the prior version.



More information about the Linux-PowerEdge mailing list