OMSA & Raid Enclosures

David Mansfield dell at dm.cobite.com
Wed Oct 17 10:30:44 CDT 2007


Hi,

Don't know if this is still not working but...

If you didn't have the snmp packages installed before installing omsa it will not 'hook' it's snmp engine into the snmpd running on the host.  To get this to work after the fact you can try:

/etc/init.d/dataeng enablesnmp

I think. YMMV.

David


On Fri, 05 Oct 2007 13:38:06 -0600
Chris Hardy <chris.hardy at echostar.com> wrote:

> Yes I am.
> 
> 
> On Thu, 2007-10-04 at 10:10 -0500, Patrick_Boyd at Dell.com wrote:
> > Are you getting traps for non-OMSA related events? Snmpd startup, etc.?
> > 
> > -----Original Message-----
> > From: linux-poweredge-bounces at dell.com
> > [mailto:linux-poweredge-bounces at dell.com] On Behalf Of Chris Hardy
> > Sent: Wednesday, October 03, 2007 3:06 PM
> > To: linux-poweredge-Lists
> > Subject: OMSA & Raid Enclosures
> > 
> > Hi,
> > 
> > 
> > 	I've got 2950s, I've got a DRAC5 and OMSA running, and have some
> > SNMP
> > setup up.. I can't get the snmp to send a trap when a drive is pulled
> > from the Raid enclosure.. Anyone willing to point me to a wiki for email
> > thread where I can figure out what I'm doing wrong?
> > 
> > Thanks,
> > 
> > Chris
> -- 
> Chris Hardy <chris.hardy at echostar.com>
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq


-- 
David Mansfield <dell at dm.cobite.com>



More information about the Linux-PowerEdge mailing list