sbin/afacli tool?

Dave dell at 0wnag3.net
Tue Oct 2 21:40:40 CDT 2007


fred wrote:
>  Thanks for reply,downloaded
> http://ftp.us.dell.com/scsi-raid/aacraid-util-rh8.0-i386.tar.gz
> 
> 
> rpm --install afaapps-2.7-2.i386.rpm 
> error: Failed dependencies:
>         libartsc.so.0 is needed by afaapps-2.7-2.i386
> 
> libartsc.so.0, which as far as I find (google)
> Is some sound synthesizer api/lib......now this has me wondering ??......
> Neway,tried yum install libartsc.so, no luck (besides I think its an ancient lib
> anyway)
> Tried to find it too, anyone got a copy?

Try "yum provides libartsc.so.0". On my CentOS 4.5 box it shows up in a
package called "arts".

As to why it would need it - *shrug* :)

Cheers,
Dave



More information about the Linux-PowerEdge mailing list