sbin/afacli tool?

fred fred at 5thfinger.com
Tue Oct 2 21:27:26 CDT 2007


 Thanks for reply,downloaded
http://ftp.us.dell.com/scsi-raid/aacraid-util-rh8.0-i386.tar.gz


rpm --install afaapps-2.7-2.i386.rpm 
error: Failed dependencies:
        libartsc.so.0 is needed by afaapps-2.7-2.i386

libartsc.so.0, which as far as I find (google)
Is some sound synthesizer api/lib......now this has me wondering ??......
Neway,tried yum install libartsc.so, no luck (besides I think its an ancient lib
anyway)
Tried to find it too, anyone got a copy?

Whos tool is this afaapps? Dell's ? Its not a open source thing is it?
Cheers
fred

-----Original Message-----
From: linux-poweredge-bounces at dell.com [mailto:linux-poweredge-bounces at dell.com]
On Behalf Of J. Epperson
Sent: 28 September 2007 11:30
To: linux-poweredge at dell.com
Subject: Re: sbin/afacli tool?

On Thu, September 27, 2007 19:34, fred wrote:
> With aacraid now maintained in the LINUX kernel, where would one find 
> the  package or tar  for the afacli tool? BTW,using fedora 7.
>
> Also,Does the tool get access to the SMART commands of individual 
> disks in the raid?
>

There's one for RH8 here:
http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releasei
d=R52332&formatcnt=1&fileid=62007

I believe I used it with RH7, definitely with Fedora 2, 3 and 4.  It's reputed
to work at least as far back as RH4.

smartd can't bore through the controller, but afacli can give you status on the
individual disks.  There's a manual here:
http://docs.us.dell.com/support/edocs/storage/57kgr/cli/en/index.htm

regards,
j.

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list