yum repo error

Michael_E_Brown at Dell.com Michael_E_Brown at Dell.com
Tue Jan 30 13:48:33 CST 2007


I see the problem. Migrating from our initial dist-tag of 'rhelX' to 'elX', there seems to be one spot I missed. I've fixed it. Can you please try it again?
--
Michael

-----Original Message-----
From: linux-poweredge-bounces at dell.com on behalf of Adam Williams
Sent: Tue 1/30/2007 8:21 AM
To: linux-poweredge-Lists
Subject: yum repo error
 
I have a PE 2900 with CentOS 4.4.  When I run the set up command at 
http://linux.dell.com/repo/software/ I am getting an error:

# wget -q -O - http://linux.dell.com/repo/software/bootstrap.sh | bash
Downloading GPG key: http://linux.dell.com//repo/software/RPM-GPG-KEY-dell
     Importing key into RPM.
Downloading GPG key: 
http://linux.dell.com//repo/software/RPM-GPG-KEY-libsmbios
     Importing key into RPM.
Failed to download RPM =pri location=: 
http://linux.dell.com//repo/software/rhel4/dell-repository/13-0/noarch/dell-repository-13-0.rhel4.noarch.rpm
Failed to download RPM =alt location=: 
http://linux.dell.com//repo/software/rhel4/i386/RPMS/dell-repository-13-0.rhel4.noarch.rpm

my Yum version is 2.4.3.  Any ideas?

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list