2950 kickstart

Claudio Nasuti claudio.nasuti at acsys.it
Tue Jan 30 13:31:02 CST 2007


On my systems I use a USB key with
linux ks=hd:sdb1/ks_file.cfg 
having only a single physical lun sda1 where the system is installed.
Be aware if you try the proposed solution you have to  use a small USB key
I guess < 1 GByte.
I first tried with a key of 4 Gbyte and it didn't worked after
with an old one of 64 Mbyte it worked perfectly.  
Ciao
Claudio
 
On Tuesday 30 January 2007, McDougall, Marshall (FSH) wrote:
> I am attempting to install a RHEL 4U4 via kickstart without any degree
> of success.  I have created the kickstart file and have it on a USB
> floppy.  At boot time, I have used:
>  linux ks=floppy
>  linux install ks=floppy
>  linux ks-/dev/fd0 and every combination/permutation I can think of.
> Using "linux ks=floppy" gets ignored completely and just launches the
> usual X install.  All of the rest result in a bad path from kickstart
> type of message and tells me to reboot.  
> 
> Any enlightenment appreciated.  Thanks.
> 
> Regards, Marshall
> 



-- 
_______________________________

Claudio Nasuti
Advanced Computer Systems S.p.A
Tel. +39-06-87090949
E-mail c.nasuti at acsys.it
_______________________________
----------------------------------------------------------------------
ATTENZIONE: le informazioni contenute in questo messaggio sono da considerarsi confidenziali ed il loro utilizzo e' riservato unicamente al destinatario sopra indicato. Chi dovesse ricevere questo messaggio per errore e' tenuto ad informare il mittente ed a rimuoverlo definitivamente da ogni supporto elettronico o cartaceo. 

WARNING: This message contains confidential and/or proprietary information which may be subject to privilege or immunity and which is intended for use of its addressee only. Should you receive this message in error, you are kindly requested to inform the sender and to definitively remove it from any paper or electronic format.
----------------------------------------------------------------------



More information about the Linux-PowerEdge mailing list