Unofficial Dell Linux yum repository broken

Sander Steffann s.steffann at computel.nl
Mon Jan 29 16:01:25 CST 2007


Hi,

> Sorry, I was going through and removing old compat crud because we
> dropped FC3 & FC4. I stopped producing the old, back-compat yum metadata
> because I thought all the distros I now support use the new format.
> Turns out that RHEL3 still uses the old yum-arch style metadata.
>
> I will add this back in shortly.

It turns out that RHEL4 also needs the old format, so please add it there 
too.

Thanks!
Sander




More information about the Linux-PowerEdge mailing list