Problems loading ipmi_si on Poweredge 750

Matt Domsch Matt_Domsch at dell.com
Mon Jan 29 08:52:22 CST 2007


On Mon, Jan 29, 2007 at 11:21:32AM +0000, Richard Halfpenny wrote:
> Hi,
> 
> I'm trying to get kernel module ipmi_si loaded to be able to use OMSA on a Poweredge 750 
> but no joy :(

Do you have the optional ERA/O card in the system?  That's required
for any IPMI functionality on that machine.

Thanks,
Matt

-- 
Matt Domsch
Software Architect
Dell Linux Solutions linux.dell.com & www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com



More information about the Linux-PowerEdge mailing list