QLE2460 RHEL 4 u4

Mick_Ginty at Dell.com Mick_Ginty at Dell.com
Tue Jan 23 07:58:31 CST 2007


Has anyone experienced problems SAN-attaching a PE6850 with QLE2460 4 GB
HBAs.

Kernel is RHEL 4.0 u4 (2.6.9-42.Elsmp) AS i386 with a native kernel
driver 8.01.02-d4 and while a manual mount works fine once either the
pseudo or raw device is entered on fstab the system halts on boot with
fsck error messages:


The superblock could not be read or does not describe a correct ext2
filesystem. If the device is valid and it really contains ab ext2
filesystem (and not swap or ufs or something else), then the superblock
is corrupt, and you might try running e2fsck with an alternate
superblock.

E2fsck -b 8193 <device>.

I think the problem lies in the boot order of the Qlogic module, in that
it loads too late. Any suggestions warmly welcome.

Thanks,

Mick Ginty

alias eth0 tg3
alias eth1 tg3
alias scsi_hostadapter mptbase
alias scsi_hostadapter1 mptscsi
alias scsi_hostadapter2 mptfc
alias scsi_hostadapter3 mptspi
alias scsi_hostadapter4 mptsas
alias scsi_hostadapter5 mptscsih
alias scsi_hostadapter6 aic7xxx
alias scsi_hostadapter7 qla2xxx
alias scsi_hostadapter8 megaraid_sas
alias scsi_hostadapter9 qla2322
alias usb-controller ehci-hcd
alias usb-controller1 uhci-hcd
options qla2xxx ql2xfailover=0 ConfigRequired=0

###BEGINPP
include /etc/modprobe.conf.pp
###ENDPP



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20070123/a2fc9d3c/attachment.htm 


More information about the Linux-PowerEdge mailing list