afacli equivalent for 2950 (PERC 5/i)?

Ray Van Dolson rvandolson at esri.com
Fri Jan 19 15:57:35 CST 2007


On Fri, Jan 19, 2007 at 03:51:24PM -0500, Greg Dickie wrote:
> 
> Oops, ya, I guess you would need it in a %pre for that..... If you are
> doing PXE installed maybe you could boot to an nfsroot install. Reconfig
> the drives, then reboot (or kexec! ;-) to install.
> 
> Greg

I imagine there's a whole mess of dependencies, but I'll try running omsa from
the Kickstart shell and see what it complains about.

Unfortunately the network environment we're in here isn't real condusive to a
PXE setup quite yet. :(



More information about the Linux-PowerEdge mailing list