OMSA 5.1: omreport displays: Error! cannot load data accessor

Patrick_Boyd at Dell.com Patrick_Boyd at Dell.com
Fri Jan 19 09:28:57 CST 2007


The PERC 5/I is supported by OMSA 4.5.1 and above. However, no testing
or validation has been done on either OMSA or it's dependent libraries
on any Linux OSes other than SLES 9 & 10 and RHEL 3 and 4. So your
milage may vary using OMSA on other Linux distros.

-----Original Message-----
From: linux-poweredge-bounces at dell.com
[mailto:linux-poweredge-bounces at dell.com] On Behalf Of Pascal
Sent: Friday, January 19, 2007 3:30 AM
To: linux-poweredge-Lists
Subject: Re: OMSA 5.1: omreport displays: Error! cannot load data
accessor

At 09:55 19-1-2007, Tuomas Toropainen wrote:
>Hello
>
>I'm replying to old post
>(http://lists.us.dell.com/pipermail/linux-poweredge/2006-December/02889
>8.html),
>
>
>because I had the same problem and managed to fix it. All storage 
>commands just resulted in error like this:
>
>testi-1950:~# /opt/dell/srvadmin/oma/bin/omreport storage pdisk 
>controller=0 Error! cannot load data accessor:
>
>The problem was fixed when I installed the debian package libstdc++5:
>apt-get install libstdc++5
>
>I was able to figure that out by using strace.
>
>Hope this helps somebody :)
>

Yes, I noticed it too when I straced it. Just didn't look further yet as
my 1950's are just sitting here for now.

However if I run it now it says:

kopervik:~# omreport storage controller
No controllers found


No matter if I use controller=X it just doesn't find any controllers. 
System is equipped with
a Perc 5/i

Should I be looking furhter or is this perhaps a controller that is not
supported by OMSA 5.1?



Sincerly,

Pascal

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list