OMSA 5.1: omreport displays: Error! cannot load data accessor

Tuomas Toropainen tuomas.toropainen at lanwan.fi
Fri Jan 19 05:05:16 CST 2007


Pascal wrote:
> However if I run it now it says:
> 
> kopervik:~# omreport storage controller
> No controllers found

I got initially the same error message. Waiting for a couple of minutes 
and re-running omreport seemed to fix this one.


> No matter if I use controller=X it just doesn't find any controllers. 
> System is equipped with
> a Perc 5/i

testi-1950:~# /opt/dell/srvadmin/oma/bin/omreport storage controller
  Controller  PERC 5/i Integrated (Embedded)

Controllers
ID                                : 0
Status                            : Ok
Name                              : PERC 5/i Integrated
Slot ID                           : Embedded
State                             : Ready
Firmware Version                  : 5.0.1-0030
Minimum Required Firmware Version : Not Applicable
Driver Version                    : 00.00.03.01
Minimum Required Driver Version   : Not Applicable
Number of Connectors              : 2
Rebuild Rate                      : 30%
BGI Rate                          : 30%
Check Consistency Rate            : 30%
Reconstruct Rate                  : 30%
Alarm State                       : Disabled
Cluster Mode                      : Not Applicable
SCSI Initiator ID                 : Not Applicable
Cache Memory Size                 : 256 MB
Patrol Read Mode                  : Auto
Patrol Read State                 : Stopped
Patrol Read Rate                  : 30%
Patrol Read Iterations            : 5



More information about the Linux-PowerEdge mailing list