OMSA Ubuntu Problems again.

Elliot Fuller puff_damagic_dragon at hotmail.com
Thu Jan 18 19:05:50 CST 2007


I posted about a week ago, when I was frantically trying to get server management software to work with Debian based Ubuntu Linux on a poweredge 2900. (Perc 5/i)I got OMSA working, and it had the ability to display my physical disk, and virtual disk status etc.Due to some needed partitioning changes I have had to reinstall Ubuntu.Since all I did to get OMSA working, was to add the dell listed debian source to my apt source list and "apt-get install" - I figured a fresh start would be easy.Apparently all the frantic work I had done before trying to get OMSA working,  had actually set my system up to work with it.  This last step of installation only worked because of the other methods that I had tried. I keep track of the things I work on in pad I keep with every server. However, I did not write down every step!!!  I have not been able to recreate my old server set up exactly, and thus omsa is not working. I need its disk monitoring capabilities!Any success stories with OMSA and Ubuntu?When I query anything to do with storage or disks I get,Example: omreport storage pdisk controller=0"Error! cannot load data accessor:"I don't know why it gives me an extra blank line or what the error means, but if anyone has run into anything similar, I would appreciate some help!-Elliot
_________________________________________________________________
Get into the holiday spirit, chat with Santa on Messenger.
http://imagine-windowslive.com/minisites/santabot/default.aspx?locale=en-us
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20070118/ced76767/attachment-0001.htm 


More information about the Linux-PowerEdge mailing list