1655MC dropping the network

Matthew Schlosser mschlosser at eschelon.com
Mon Jan 8 17:24:34 CST 2007


Can I ask where you got the firmware update?  I can't find one available
direct from Broadcom.  I'm searching the dell site now, but I'm not finding
anything definitive.

-Matt 

> -----Original Message-----
> From: Steve Thompson [mailto:smt at vgersoft.com] 
> Sent: Monday, January 08, 2007 4:59 PM
> To: Matthew Schlosser
> Cc: linux-poweredge at dell.com
> Subject: Re: 1655MC dropping the network
> 
> On Mon, 8 Jan 2007, Matthew Schlosser wrote:
> 
> > The name server runs just fine at around 100-200 DNS 
> queries per second.
> > When the load reaches 300-500 qps, the network will 
> preiodically diappear.
> > I don't mean drop, I mean disappear.  It is very strange.  
> When it goes, the
> > following happens:
> > [...]
> 
> Fwiw, I had a similar problem early last year with Broadcom 
> NIC's in an HP
> system. It did not matter which driver I used. It turned out to be a
> firmware issue; a NIC firmware upgrade fixed it.
> 
> Steve
> --------------------------------------------------------------
> --------------
> Steve Thompson                 E-mail:      smt at nospam.vgersoft.com
> Voyager Software LLC           Web:         http://www.vgersoft.com
> 39 Smugglers Path              VSW Support: 
> support at nospam.vgersoft.com
> Ithaca, NY 14850
>   "186,300 miles per second: it's not just a good idea, it's the law"
> --------------------------------------------------------------
> --------------
> 



More information about the Linux-PowerEdge mailing list