IPMI error when start up OPMN5 on DELL6850

Senthil_OR at Dell.com Senthil_OR at Dell.com
Tue Dec 26 23:32:23 CST 2006


mcclnx mcc wrote:
> Thanks.  Your suggestion work correctly without error.
> 
> Can you kindly  tell me why I need run those two
> commands on DELL 6850 with Redhat AS 4.4?  I have
> several DELL 6800 with Redhat AS 4.3 and have OPMN5 in
> it, but I don't need run those two command and work
> well.

Beginning from OM 5.0, the Hardware Management Services are provided by OpenIPMI Drivers.
You need to load the OpenIPMI Drivers module in to the Kernel for Server Administrator to function properly.
Dell's interactive install scripts automatically detects and loads ( after informing). If you had installed via RPMS, which got installed as sufficient version of OpenIPMI was present in your system, the OpenIPMI drivers are still not loaded and you have to explicitly load them.

Thanks,

-- 
Senthil



More information about the Linux-PowerEdge mailing list