Installing OMSA on CentOS 4.4?

Matt Domsch Matt_Domsch at dell.com
Tue Dec 26 16:45:30 CST 2006


On Tue, Dec 26, 2006 at 05:06:51PM -0500, Rev. Jeffrey Paul wrote:
> Hi.  I've a new Poweredge and I'm trying to put OMSA on it.  Operating
> under the impression that CentOS 4.4 and RHEL 4 should be identical in
> everything except name and the understanding that OMSA kinda
> unofficially supports CentOS (due to the first fact), I was suprised to
> find that it gave me an 'Unsupported system' error.
> 
> [root at boxname supportscripts]# ./srvadmin-install.sh
>   Unsupported system (sysid=01EB)

You don't mention which system type you've got, but system ID 0x01EB
is a PowerEdge SC1435.  OMSA is not provided for, and does not run on,
SC-branded systems.  You're hitting the system-type block in the OMSA
installer exactly because OMSA checks the type of system it's being
installed onto and bails when it isn't on the list of supported types.

I can tell it's been a good holiday when I can't recall if the SC1435
has an IPMI controller in it or not. :-)  If it does, you can use the
OpenIPMI and OpenIPMI-tools RPMs from RHEL4/CentOS 4.4 to get at basic
sensor information (fans, temperatures, power supplies, system error
log, and the like) in the absence of OMSA.

Thanks,
Matt

-- 
Matt Domsch
Software Architect
Dell Linux Solutions linux.dell.com & www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com



More information about the Linux-PowerEdge mailing list