IPMI error when start up OPMN5 on DELL6850

mcclnx mcc mcclnx at yahoo.com.tw
Thu Dec 21 07:23:45 CST 2006


Thanks.  Your suggestion work correctly without error.

Can you kindly  tell me why I need run those two
commands on DELL 6850 with Redhat AS 4.4?  I have
several DELL 6800 with Redhat AS 4.3 and have OPMN5 in
it, but I don't need run those two command and work
well.


--- Adam Williams <awilliam at mdah.state.ms.us> »¡¡G


---------------------------------
  run:

modprobe ipmi_si
modprobe ipmi_devintf
srvadmin-services.sh start

and if that works, put those commands in
/etc/rc.d/rc.local

mcclnx mcc wrote:  
we have Redhat AS 4.4 on DELL6850.  I installed
OPMN5(OMI-SrvAdmin-Dell-Web-LX-50_A00.tar) and tried
tostart it up, but I get IPMI error messages:#
srvadmin-services.sh startStarting mptctl:Waiting for
mptctl driver registration to complete:[  OK 
]Starting Systems Management Device Drivers:Starting
dell_rbu:[  OK  ]Starting ipmi driver:
[FAILED]Starting Systems Management Device
Drivers:Starting dell_rbu: Already started[  OK 
]Starting ipmi driver: [FAILED]Starting DSM SA Shared
Services: [  OK  ]Starting DSM SA Connection Service:
[  OK  ]Anyone know how to fix
it?Thanks___________________________________________________
 ±zªº¥Í¬¡§Y®É³q ¡Ð ·¾³q¡B®T¼Ö¡B¥Í¬¡¡B¤u§@¤@¦¸·d©w¡I 
http://messenger.yahoo.com.tw/  
  

---------------------------------
_______________________________________________Linux-PowerEdge
mailing
listLinux-PowerEdge at dell.comhttp://lists.us.dell.com/mailman/listinfo/linux-poweredgePlease
read the FAQ at http://lists.us.dell.com/faq



___________________________________________________ 
 ±zªº¥Í¬¡§Y®É³q ¡Ð ·¾³q¡B®T¼Ö¡B¥Í¬¡¡B¤u§@¤@¦¸·d©w¡I 
 http://messenger.yahoo.com.tw/



More information about the Linux-PowerEdge mailing list