dell 2650 with perc3/di debian3.1 aacraid driver

Robert Goley ragoley at rdasys.com
Fri Dec 15 14:26:05 CST 2006


We ran a 2650 using Sarge for a while.  I would recommend using the latest 
backports 2.6.x kernel for that machine.  I used a 2.6.14 until we replaced 
it with a Sun X4200.  I would not recommend using 2.6.8 for anything.  You 
will have to update a couple of packages like udev but it will save you a lot 
of hassles later.

Robert

On Friday 15 December 2006 11:47, Stephen Kneuper wrote:
> Hello... my first post in a new job, getting my feet wet.
>
> I have a Dell 2650 with the Perc3/di controller, five disks set up as one
> RAID 5 array.  Debian 3.1 with the 2.6.8-2-386 kernel, and from "dmesg" the
> aacraid driver reads "Red Hat/Adaptec aacraid driver (1.1.2-lk2 Aug 16
> 2005)".
>
> Two times it has locked up early AM with the messages of bad journal writes
> or some such ilk.
>
> I've scanned thru the last year to 18 months of linux-poweredge email, and
> know that I now need to make sure firmware is current and perhaps how to
> get a later driver.  Else the Perc3/di is a "pile of poo".
>
> Any other advice?  Debian 3.1 is a given at our site, and the machine is
> the major in house server and I don't want to change things willy nilly.  I
> did mount the filesystems with "noactime".
>
> --steve
>
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq



More information about the Linux-PowerEdge mailing list