OpenManage Server Administrator (OMSA) on Centos 3

Paul D. Eden peden at apiphysicians.com
Thu Dec 14 13:34:22 CST 2006


That fixed it.  Thank you.

Paul

K. Reid Wightman wrote:
>
> Paul D. Eden wrote:
>> Hi All,
>>
>> I would like to run the OMSA on Centos 3.  I tried installing the latest
>> 5.1 version downloaded from support.dell.com, but I get the following
>> errors:
>>
>> # /opt/dell/srvadmin/dataeng/bin/dcecfg32
>> /opt/dell/srvadmin/dataeng/bin/dcecfg32: error while loading shared
>> libraries: libdcsupt32.so.5: cannot open shared object file: No such
>> file or directory
>>
>> But the libdcsupt32.so.5 is in the same directory as dcecfg32.
>>
>> Then, I tried the 5.0 version from the yum repo
>> (linux.dell.com/repos/software) and it gives the same errors.
>>
>> Does anyone have a clue about this?
>
> edit /etc/ld.so.conf
>
> add these lines:
> /opt/dell/srvadmin/dataeng/bin
> /opt/dell/srvadmin/hapi/bin
> /opt/dell/srvadmin/oma/bin
> /opt/dell/srvadmin/omsa/bin
> /opt/dell/srvadmin/rac5/libs
> /opt/dell/srvadmin/shared/bin
> /opt/dell/srvadmin/sm
> /opt/dell/srvadmin/sm/dellvl
>
> save the file.  run ldconfig.  Should work after that.
>
> Cheers,
> Reid
*************************************************************
The information contained in this E-mail transmission is intended only for
the use of the individual or entity to whom it is addressed. It may contain
privileged, confidential, and protected health information.  If you received
it in error, you are on notice of its status.  Please notify us immediately
by reply e-mail and then please delete this message from your system.
Please do not copy it or use it for any purposes, or disclose its contents
to any other person. To do so could violate state and Federal privacy laws.

Thank you for your cooperation.



More information about the Linux-PowerEdge mailing list