OMSA, PE750 and Storage

William Warren hescominsoon at emmanuelcomputerconsulting.com
Wed Dec 13 06:05:24 CST 2006


IIRC you will need to use an older version of OMSA for that machine.

Tim Philips wrote:
> Hi,
> 
> I have had good hunt but can't find a clear resolution or pointers to 
> the problem I'm seeing. 
> 
> I have several client with PE750's running RHEL4.  The clients have 
> RAID1 arrays configured in hardware and I'm wanting to keep an eye on 
> the RAID arrays so I can inform them if they are degraded.  I have 
> installed the latest version of OMSA (version 5) and System > Storage > 
> Information/Configuration (in OMSA) there are no storage controllers 
> shown.  I have attempted to use the omreport to gather the same 
> information and it indicates "No controllers found".  I haven't yet 
> restarted the server (as the documentation indicated that so long as I 
> started the process I didn't have to reboot).
> 
> O/S: RHEL4
> Kernel: 2.6.9-5.ELsmp
> AAC-RAID: kernel version 1.1.2-lk2
> OMSA version: 5.0.0-463
> 
> Any wise ideas?
> 
> Cheers
> 
> -- 
> 
> Thanks
> Tim Philips (RHCE)
> RND GROUP LIMITED
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq

-- 
My "Foundation" verse:
Isa 54:17  No weapon that is formed against thee shall prosper; and 
every tongue that shall rise against thee in judgment thou shalt 
condemn. This is the heritage of the servants of the LORD, and their 
righteousness is of me, saith the LORD.

-- carpe ductum -- "Grab the tape"
CDTT (Certified Duct Tape Technician)

Linux user #322099
Machines:
206822
256638
276825
http://counter.li.org/



More information about the Linux-PowerEdge mailing list