pe2400 cdrom won't boot

Matt Domsch Matt_Domsch at dell.com
Wed Dec 6 23:54:10 CST 2006


On Wed, Dec 06, 2006 at 03:17:57PM -0600, Gerard Louviere wrote:
> i have a pe2400, perc raid, adaptec 7880 and 7890 (standard stuff).  no
> matter what settings i try, i can't get it to boot from the cdrom.  it
> never even hits it trying to boot.
> 
> tried it as only boot device in bios; as 1st of 3, 2nd of 3, 3rd of 3. 
> adaptec bios identified the drive and speed on bootup.  tried different
> cdrom drive, different cable.
> 
> adaptec bios is set bootable, along with that scsi id.
> 
> my only next option is to re-flash bios.
> 
> any other thoughts... anyone?

The system type is certainly able to boot from CD-ROM.  I had one for
many years until just recently.  The last thing it did before going to
the recycling center was to boot into a CD copy of boot-and-nuke and
wipe the disks clean.

So it's sure possible, but I don't know why yours isn't behaving.


-- 
Matt Domsch
Software Architect
Dell Linux Solutions linux.dell.com & www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com



More information about the Linux-PowerEdge mailing list