Is rebuild state 30% ok ?

Florent Gilain florent.gilain at direct-energie.com
Wed Apr 26 03:10:04 CDT 2006


Hi all,

On a power edge 1850 with RHEL3.0ES, i get this strange output :

[root at mx1 root]# omreport storage controller controller=0
 Controller  PERC 4e/Si (Embedded)

Controllers
ID                                : 0
Status                            : Ok
Name                              : PERC 4e/Si
Slot ID                           : Embedded
State                             : Ready
Firmware Version                  : 521S
Driver Version                    : Not Applicable
Minimum Required Firmware Version : Not Applicable
Minimum Required Driver Version   : Not Applicable
Number of Channels                : 1
Rebuild Rate                      : 30%
Alarm State                       : Not Applicable
Cluster Mode                      : Not Applicable
SCSI Initiator ID                 : 7

Channels
ID           : 0
Status       : Ok
Name         : Channel 0
State        : Ready
Channel Type : RAID
Termination  : Wide Terminated
SCSI Rate    : Ultra 320M SCSI

Virtual Disks
ID           : 0
Status       : Ok
Name         : Virtual Disk 0
State        : Ready
Progress     : Not Applicable
Layout       : RAID-1
Size         : 68.24 GB (73274490880 bytes)
Device Name  : /dev/sda
Read Policy  : Adaptive Read Ahead
Write Policy : Write Back
Cache Policy : Direct I/O
Stripe Size  : 64 KB

Array/Hard Disks
ID                        : 0:0
Status                    : Ok
Name                      : Array Disk 0:0
State                     : Online
Progress                  : Not Applicable
Capacity                  : 68.24 GB (73274490880 bytes)
Used RAID Disk Space      : 68.24 GB (73274490880 bytes)
Available RAID Disk Space : 0.00 GB (0 bytes)
Hot Spare                 : No
Product ID                : ST373207LC      
Revision                  : D701
Vendor ID                 : SEAGATE 

ID                        : 0:1
Status                    : Ok
Name                      : Array Disk 0:1
State                     : Online
Progress                  : Not Applicable
Capacity                  : 68.24 GB (73274490880 bytes)
Used RAID Disk Space      : 68.24 GB (73274490880 bytes)
Available RAID Disk Space : 0.00 GB (0 bytes)
Hot Spare                 : No
Product ID                : ST373207LC      
Revision                  : D701
Vendor ID                 : SEAGATE 

Battery
ID                 : 0
Status             : Ok
Name               : Battery 0
State              : Ready
Recharge Count     : 1
Max Recharge Count : 1100

Enclosure(s)
ID                    : 0
Status                : Ok
Name                  : Backplane
State                 : Ready
Channel               : 0
Target ID             : 6
Configuration         : Not Applicable
Firmware Version      : Not Applicable
Service Tag           : Not Applicable
Asset Tag             : Not Applicable
Asset Name            : Not Applicable
Backplane Part Number : Not Applicable
Split Bus Part Number : Not Applicable
SCSI Rate             : Ultra 320M SCSI
Enclosure Alarm       : Not Applicable


The thing i find strange is the line => Rebuild Rate : 30%

Does that mean that my raid1 isn't ok ?

Florent



More information about the Linux-PowerEdge mailing list