Unofficial OMSA yum repository

Michael Best mbest at pendragon.org
Tue Apr 18 17:05:21 CDT 2006


Matt Domsch wrote:
> On Tue, Apr 18, 2006 at 03:48:49PM -0600, Michael Best wrote:
> 
>>I didn't have any luck with this on x86_64 at first on Centos 4.3, 
>>because I am running strictly x86_64 and no i386,i586,i686 code.
>>
>>echo "exclude=*.i386 *.i586 *.i686" >> /etc/yum.conf
> 
> 
> You definitely need to install ix86 libraries for OMSA to work, yes.
>  
> 
>>x86_64 versions of the srvadmin packages would be useful.
> 
> 
> Unfortunately, that's a *lot* of work at this point, and is counter to
> the current OMSA development strategy.  It's x86-only for userspace
> components.  Obviously kernel components will continue to be built for
> each arch.
> 
> Thanks,
> Matt
> 

I had removed all i386/i586/i686 packages originally due to circular 
dependancy nightmares with i386 versions of packages causing furthur 
i386 packages to be installed when I only required the x86_64 version of 
particular packages I would choose to install.

After easing my restrictions for this one transaction, it ended up 
requiring the following packages to be installed to satisfy the 
dependancies.

audit-libs.i386
compat-libstdc++-296.i386
cracklib.i386
cracklib-dicts.i386
glib2.i386
glibc.i686
libgcc.i386
libselinux.i386
ncurses.i386
pam.i386
zlib.i386

-Mike



More information about the Linux-PowerEdge mailing list