ext3-fs error on PE2650 (debian)

Adam Williams awilliam at mdah.state.ms.us
Mon Apr 17 15:26:37 CDT 2006


I've got some servers with 4/DI's but not sure what a 4e/DI is.  look 
and see with lsmod if it uses the megaraid module or aacraid module.  If 
it uses aacraid, its an adaptec card and thats your problem.  If it uses 
megaraid, its an LSI Logic based card and should not be giving you any 
problems, but if it is, do the usual things...firmware upgrade, 
backplane firmware upgrade, etc.

A Cline wrote:
>
> Adam:
>
> I was able to find the PERC information for the server I have had the 
> most problems with.  The server is a Dell PE 2850 and has a Perc 
> 4e/Di.  Do you have any specific knowledge for this controller?
>
> Thanks,
>
> Aaron
>
>
> On 4/17/06, *Adam Williams* < awilliam at mdah.state.ms.us 
> <mailto:awilliam at mdah.state.ms.us>> wrote:
>
>     Upgrade the firmware to the latest version and disable write
>     caching may
>     help.  but the best solution is to buy a PERC3/DC.
>
>     A Cline wrote:
>     > Adam:
>     >
>     > Can you give a little more information?  I'm seeing similar
>     errors on
>     > a Perc.  Is there something that can be done?
>     >
>     > Thanks,
>     >
>     > Aaron
>     >
>     > On 4/6/06, * Adam Williams* < awilliam at mdah.state.ms.us
>     <mailto:awilliam at mdah.state.ms.us>
>     > <mailto:awilliam at mdah.state.ms.us
>     <mailto:awilliam at mdah.state.ms.us>>> wrote:
>     >
>     >     his problem is he's using a perc3/di.  ugh.
>     >
>     >     0000:04:08.1 RAID bus controller: Dell PowerEdge Expandable RAID
>     >     Controller 3/Di (rev 01)
>     >
>
>



More information about the Linux-PowerEdge mailing list