aacraid & afacli

Grzegorz Sójka wujek at yen.ipipan.waw.pl
Mon Apr 10 15:08:57 CDT 2006


I'm using afacli 2.7-1 (Build #4944). I tried to upgrade from kernel
2.6.11.10 to 2.6.14.7.
On the kernel 2.6.11.10 (aacraid 1.1.2-lk2) everything works fine. I
type afacli on the command prompt then "open afa0" and I'm able to
view/change the controller configuration.
When running on the kernel 2.6.14.7 (aacraid 1.1-4) after issuing the
command "open afa0" I get an error message.
Is it possible to use afacli with higher version of aacraid then 1.1-2?
If so then what should I do to solve the problem.
Thanks for any help in advance.
Regards.

-- 
   ______________Pozdrówka___________
  /    ___  ___  ___  ___    ___
 / _  /__/ ___/ /_   /__  / /_   /_/
/__/ / |  /__  /__  ___/ / /__  / |



More information about the Linux-PowerEdge mailing list