Installing OMI on RHEL 4

Michael Furdyk mfurdyk at takingitglobal.org
Thu Apr 6 07:29:51 CDT 2006


So I have five PE 1850 servers that I want to get OMI running on.

The two ones I setup recently had no problem installing. Two older ones,
which I must have not installed old packages on, give these errors on
rpm -iv *.rpm:

warning: instsvc-drivers-5.0.0-1.i386.rpm: V3 DSA signature: NOKEY, key
ID 23b66a9d
error: Failed dependencies:
        libncurses.so.5 is needed by srvadmin-isvc-4.5.0-335.i386
        libstdc++-libc6.2-2.so.3 is needed by
srvadmin-omacore-4.5.0-335.i386
        libz.so.1 is needed by srvadmin-omacore-4.5.0-335.i386
        libncurses.so.5 is needed by srvadmin-omacore-4.5.0-335.i386
        libpam.so.0 is needed by srvadmin-omacore-4.5.0-335.i386
        libstdc++-libc6.2-2.so.3 is needed by
srvadmin-rac4-components-4.5.0-335.i386
        libstdc++-libc6.2-2.so.3 is needed by
srvadmin-racadm4-4.5.0-335.i386
        libstdc++-libc6.2-2.so.3 is needed by
srvadmin-racdrsc4-4.5.0-335.i386
        libstdc++-libc6.2-2.so.3 is needed by
srvadmin-racsvc-4.5.0-335.i386

Is there one package that will solve these dependencies? I have x86_64
installed so many of these libraries exist in the /lib64/ dir, but on
the two newest installs they have the right ones in /usr/lib/. Any
advice/package reccomendations would be appreciated!

Thanks,

-- Michael

Michael Furdyk | Director of Technology
TakingITGlobal | www.takingitglobal.org



More information about the Linux-PowerEdge mailing list