Up2date : config modified ?

Matt Domsch Matt_Domsch at dell.com
Wed Apr 5 08:40:27 CDT 2006


On Wed, Apr 05, 2006 at 10:20:16AM +0200, Florent Gilain wrote:
> Hi all,
> 
> I have just rceived 2 new PE1850 under RHEL3ES.
> 
> Now, when i try an up2date, here is what  iget :
> 
> [root at apache1 root]# up2date -u
>
> The following Packages were marked to be skipped by your configuration:
> 
> Name                                    Version        Rel  Reason
> ----------------------------------------------------------------------------
> hwdata                                  0.101.22       1    Config modified
> 
> All packages are currently up to date
> 
> 
> What does that mean and what should i do ? Should i "force" the up2date ?

This means that one of the DKMS driver RPMs probably updated
/usr/share/hwdata/pci.ids or /usr/share/hwdata/pcitable.  To be safe,
make a copy of those files somewhere "safe", then force the up2date,
then diff the previous files and the newly installed files.  Chances
are you'll just see new additions to those lists then, over and above
what the driver RPMs put in there.

Thanks,
Matt

-- 
Matt Domsch
Software Architect
Dell Linux Solutions linux.dell.com & www.dell.com/linux
Linux on Dell mailing lists @ http://lists.us.dell.com



More information about the Linux-PowerEdge mailing list