howto use megaraid on kernel 2.6.11 ???

Phil Hale phale at zues.tamucc.edu
Thu Mar 31 11:42:08 CST 2005


Hey Matt,

Any ideas on where to get a driver disk for RHEL 4 to load the older
megaraid driver?  

Thanks in advance.

On Thu, 2005-03-31 at 07:21 -0600, Matt Domsch wrote:
> On Thu, Mar 31, 2005 at 12:29:02PM +0200, Eric Belhomme wrote:
> > Hello,
> > 
> > I just upgraded my server to 2.6 kernel branch, and I get some troubles 
> > with the new megaraid design : raid volumes are not recognized !
> 
> Which controller do you have?  The megaraid_mbox driver only handles
> relatively new cards (PERC3 and above), not older PERC2 cards.  You
> can build your kernel with the older megaraid driver rather than the
> newer megaraid_mbox driver to handle the older cards.
> 
> Thanks,
> Matt
> 




More information about the Linux-PowerEdge mailing list