PowerEdge 1850

jason andrade jason at rtfmconsult.com
Thu Mar 31 05:52:51 CST 2005


On Wed, 30 Mar 2005, Scott Huxtable wrote:

> Red Hat 9 is having problems recognizing the dual nic card on my
> PowerEdge 1850.  Does this model support the red hat 9 operating
> system???????

other people have replied with work arounds but to answer the specific
question - the PE1850 is in an unsupported config if you run RH9 on it
and RH9 is also in an unsupported config if you run it on a PE1850.

you should consider upgrading to RHEL3 or RHEL4 or perhaps look at the
community driven alternatives (Fedora Core 3) or even look at other
vendors (SuSE, Mandrake etc).

the 'original' Red Hat Linux releases are only `supported' by the
Fedora Legacy project and some individuals - they are generally
not supported by either Red Hat or Dell AFAIK now.

regards,

-jason




More information about the Linux-PowerEdge mailing list