PowerEdge 1850

Steven Jones Steven.Jones at vuw.ac.nz
Wed Mar 30 19:38:06 CST 2005


The original driver as shipped with the early 2.4.x kernel does not do a
good job of working with the e1000 on the 1850/2850. If you upgrade to a
stock 2.4.27+ kernel it should be fine.

Regards

thing

-----Original Message-----
From: Greg Dickie [mailto:greg at max-t.com] 
Sent: Thursday, 31 March 2005 1:01 p.m.
To: Scott Huxtable
Cc: Linux-PowerEdge at dell.com
Subject: Re: PowerEdge 1850


I believe you will need to update your e1000 driver at a minimum.

Greg

On Wed, 2005-03-30 at 16:47 -0800, Scott Huxtable wrote:
> Red Hat 9 is having problems recognizing the dual nic card on my
> PowerEdge 1850.  Does this model support the red hat 9 operating
> system???????
> 
>  
> 
>  
> 
> Thank You,
> 
>  
> 
>  
> 
> Scott Huxtable
> 
> 
> _______________________________________________
> Linux-PowerEdge mailing list
> Linux-PowerEdge at dell.com
> http://lists.us.dell.com/mailman/listinfo/linux-poweredge
> Please read the FAQ at http://lists.us.dell.com/faq
-- 
Greg Dickie
just a guy
Maximum Throughput

_______________________________________________
Linux-PowerEdge mailing list
Linux-PowerEdge at dell.com
http://lists.us.dell.com/mailman/listinfo/linux-poweredge
Please read the FAQ at http://lists.us.dell.com/faq




More information about the Linux-PowerEdge mailing list