ipmitool 1.6.0 sol support for Dell 2850

Tim_T_Murphy@Dell.com Tim_T_Murphy at Dell.com
Wed Mar 30 09:01:48 CST 2005


> $ ipmitool -I lanplus -H saias79r -U root -P calvin sol activate
> Error: This command is only available over the lanplus interface

lanplus is IPMI 2.0, 2850 is 1.5 (no 2.0/RMCP+ session support)

You might try solproxy for SOL with 2850? check the list archives
--tim




More information about the Linux-PowerEdge mailing list