poweredge tape proboem.

Ed Cooley ecooley at strategy5.com
Thu Mar 24 14:04:53 CST 2005


Then why did Dell sell me the machine configured in an unsupported way when
I specified a redhat configuration?


Anyway, the tape drive worked until I upgraded the firmware on the raid card
to 516A.  Then it quit working.  

I solved the problem by upgrading to RHEL 4.0 using the standard megaraid
driver and it has been working since without problems.

BTW:  the 2850 is an awesome machine.  I have bought probably 50 dell
servers and I think this is the best one so far.

Thanks,
Ed



> Tape drives on raid cards are not supported.

>  Mark.

> Ed,
>
> No,
>
> I did post a better description of the problem yesterday(PowerVault
> 100T DAT72 on Perc 4e/Di channel 1).  I'm thinking the megaraid2 driver
> doesn't really support that configuration, and that we'll have to put
> the internal PowerVault on a separate Adaptec 39160 with the aic7xxx
> driver.
>
> -Brandon
>
> > Did you get the below problem corrected?  We are having the same
>
> problem.
>
> > ---
> > Edward J. Cooley - President
> > Strategy Systems, Inc.
> > 479-271-7400 - Fax: 479-271-7401
> >  <mailto:ecooley at strategy5.com> ecooley at strategy5.com
> >  <http://www.strategy5.com/> http://www.strategy5.com/

- -- 
Mark Watts
Senior Systems Engineer
QinetiQ Trusted Information Management
Trusted Solutions and Services Group
GPG Public Key ID: 455420ED


---
Edward J. Cooley - President
Strategy Systems, Inc.
479-271-7400 - Fax: 479-271-7401
ecooley at strategy5.com
http://www.strategy5.com/





More information about the Linux-PowerEdge mailing list