2600 running Linux 7.3 can't get network connection.

McDougall, Marshall (FSH) MarMcDouga at gov.mb.ca
Tue Mar 22 08:17:13 CST 2005


What do dmesg, syslog, and ifconfig tell you?
 
Regards, Marshall

-----Original Message-----
From: Tim Mills [mailto:tmills at biap.com] 
Sent: Tuesday, March 22, 2005 8:09 AM
To: linux-poweredge at dell.com
Subject: 2600 running Linux 7.3 can't get network connection.



I have a 2600 running Linux 7.3 that I can NOT get to connect to the
network.

 

Details:

 

- Static IP with correct gateway, DNS, etc. (I have 2 other 2600's, running
the exact same configuration, that work fine, so I have something to compare
to.)

- Server was in a different location, and moved to our local network. I
updated the network settings as stated above. It was working fine when it
left the previous location.

- There is no internal firewall running. Iptables service is disabled, etc.

- There are two network cards. I am only using one. I tried both with the
same results.

- I've tried multiple available IP's.

- I've tried DHCP, but it can not get an IP.

- I've tried different ports on our switch.

- The connection appears to be "hot" as it's port on the switch is lit up.

- I've tried different cables.

 

I'm stumped. Any suggestions would be appreciated.

 

Thanks,

_______________________

Tim Mills
Support Engineer
BIAP Systems, Inc.
Visit our website at  <http://www.biap.com> www.biap.com

 

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.us.dell.com/pipermail/linux-poweredge/attachments/20050322/1f790398/attachment.htm


More information about the Linux-PowerEdge mailing list